Yahoo Answers is shutting down on 4 May 2021 (Eastern Time) and, as of 20 April 2021 (Eastern Time), the Yahoo Answers website will be in read-only mode. There will be no changes to other Yahoo properties or services, or your Yahoo account. You can find more information about the Yahoo Answers shutdown and how to download your data on this help page.

Car won't start unless I disconnect/reconnect battery terminals?

FORD Focus 2012 Hatchback with 75000+ km. My car will not start unless I disconnect both battery terminals, wait for 5-10 minutes, then connect both terminals. My battery registers 10.5-11.5V during the times that I am cranking it and 12-12.5 after disconnecting and connecting battery terminals. There used to be a fast clicking sound when starting I am starting the car but now, I only hear one click and sounds inside the dashboard/cluster. I am using a brand new DIN 44 Gold battery. I thought the battery is the problem so I bought a new one. My mechanic said it is like magic and he doesn't know how to fix it. Please help. TIA

Update:

Battery shows 13.6V when engine is running. I can sometimes start car and drive 2-3 times before problem occurs. But now it is worse because I need to disconnect/connect everytime I start car. I did not modify the car. No new lamp or accessory installed. Car is automatic gasoline. And before this STARTING/CRANKING PROBLEM, i remember my car whines and sometimes the engine dies when i fully turn the wheels to the left. I am not sure if they are related though.

14 Answers

Relevance
  • hart
    Lv 6
    1 month ago

    you have a alternator problem

    you need expert to test

  • 1 month ago

    Get the BATTERY CHECKED and realize that many NEW BATTERIES are made from CHEAP materials! The

    genuine FORD BATTERY is worth pursuing at a JUNK YARD even! It ANGERS me that so many AMERICAN products are SO poorly made! >>POWER WASH your engien bay with GUNK ORANGE ORIGINAL engine cleaner at ANY DIY car wash! KEEPING things CLEAN is VERY VERY important and WASHING is NECESSARY so the engine metals can BREATHE. Get a FULL FREE charge system TEST and FORGET about your "READINGS"! an VOERCHARGED battery is as DANGEROUS as an UNDERCHARGED battery! >>CLEAN the space between the RADIATOR and the AC CONDENSER where LEAVES< TWIGS, DEAD GRASS, and ANIMAL droppings and BUGS have collected for YEAFRS! This will improve AIR FLOW! AT THIS TIME >>remove the FORD spark plugs and install a set of DENSO TWIN TIP IRIDIUM LASER PLUGS! You will be AMAZED at the EXTRA power HIDING in there! The CONVERTER and O2 sensor will last THREE TIMES LONGER or even LONGER! Use PENNZOIL ULTRA PLATINUM OIL that CLEANS as you di=rive and get a warranty to 500,000 MILES for REAL!    You will have EASIEST STARTS and SAVE the STARTER MOTOR as well! The FORD FOCUS is LOVED around the WORLD

     for it's TECHNOLOGY and LONGEVITY! You can HELP it along by doing as I write here! FORD was WAY ahead of the other BIG THREE< and always WAS! >>>get a FULL electrical test, but I think you have a VERY BAD and SHORTIN BATTERY here!.  email me BACK with your results! I keep RECORDS and LEARN this way as well! Fi you EVER used VALVOLINE OIL in there, you May need a LIGHT SLUDGE REMOVING treatment! For MORE info CONTACT ME and I will tell you HOW! But PENNZOIL Is made from NATURAL GAS and NOT from CRUDE OIL! And it WIL in time get the INSIDE of your engine as CLEAN as SHOWROOM with NO deposits and a LONGER LASTING< friction free ENGINE! it is a FULL SYNTHETIC oil and WORTH every CENT! I have MANY CARS out there with 300,000 + miles and NO major expenses! IT is ALL about CLEAN and your OIL CHOICES NOW and ALWAYS! at 100,000 miles go to the FORD DEALERSHIP and have ALL THE FLUIDS CHANGED usign FRESH FORD fluids! This means event eh STEERING and the DARK BRWON BRAKE FLUID ( it is a DEAD fluid when it gets DARK BROWN) Then go ANOTHER 100,000 miles, and SO ON! PENNZOIL gives that MARVELOUS 500,000 mile WARRANTY and is HARD to walk away from !WALMART has it for $10;5 QTS! get the "0" series oil that PROTECTS down to 35 BELOW ZERO! This means 0W-30, or 0W-20???HOPEFULLY you are using FUEL EFFICEINT low rolling resistant TIRES to get eh MSOT from the ROAD! These "GREEN" tires have SUPPLE sidewalls that ACT like another set of SHOCKS! RIDE is SMOOTH and Michelin HARMONY tires give an unlimited 80,000 miles WARRANTY as well! NO WORRIES! You will just LOVE those DENSO TT IRIDIUM plugs! EXPECT to get to 500,000 MILES.  KEEP the engine bay CLEAN with frequent WASHINGS! GOOD LUCK always! 

  • 1 month ago

    Could be an immobilizer or engine computer problem. Are those cables on tight? Did you get a new key? Cars are amazing engineering marvels but they are not magic. You need a new mechanic. 

  • Anonymous
    1 month ago

    Get a wiring diagram for the car's starter circuit.

    Does the car have a "no crank'-no start" problem?  Yes, replace the battery terminals.  Clean battery posts.  Clean battery negative cable ground connection at engine and body. Try to start.  No luck, when the car is not cranking and not starting, check for power at the B+ and S terminal of the starter and check for starter ground with a 12V test light with key on Start. 

    If there is no  power at the S terminal, jump the start relay with key ON and check if starter cranks.  If starter cranks and start relay is controlled by the ECU, the ECU could be bad.  Check start relay power and ground with a start relay tester while cranking.

    If the car is cranking but not starting, check for trouble codes with a scanner.  Good luck.

    Attachment image
  • What do you think of the answers? You can sign in to give your opinion on the answer.
  • 1 month ago

    clean your terminals

  • Anonymous
    1 month ago

    Whining or squealing is the alternator belt doing a burn out on the "V" pulleys. Meaning the rubber is slipping past rather than turning the pulley.

    . Exactly like squealing the tires on rapid acceleration as the rubber is sliding past the pavement faster than moving you forward.  You burn off the rubber on the tires.=smoke and noise.

    . Loosen the bolt that is the adjuster for the alternator and pull the alternator harder using a length of wood for added leverage...so belt is tighter and then tighten the adjuster bolt.   When squealing stops then you know the alternator is turning all the time. It helps with charging.  (So related)

    .  The charging voltage is right. Cranking voltage is quite low.(consider starter motor NEEDS 12+V) It is not happy with 11 or 10V.  There is something really wrong when you have to disconnect reconnect.

     The "fast clicking" automatically tells me the battery is junk or near dead, or the battery clamps are dirty and not shiny silver on the inside of the clamps.  A layer of grease = a layer of insulation(like plastic covering a wire) Electricity will not enter the battery to charge it up nor will it leave the battery to the starter motor.  Shiny lead post to shiny lead clamp should be the connection you should have.   Dark grey or black is oxidation.  New pennies are shiny copper colored.  As they get handled by many hands the shiny copper turns into a dark brown color(that is oxidation) SAME CONCEPT.

     . Oxidation resists conducting electricity.

    So clean that up and use SANDPAPER. 80GRIT on the inside of the clamp and on the outside of the post if you still use the post/clamp battery connection on the tops of the battery.  Those clamps must be tight that you cannot remove the clamp by just twisting off with your hand.  It has to be bolted on so you need a wrench to loosen the clamp to twist it off.

    Try that first.  YOU CAN do that.

    You do not say how far you drive before you shut off the car.  If it is UNDER 10 miles.  Then you are never charging up the battery.  The starter always pulls 400 amps of power from the battery everytime you engage the starter so that is a big gulp of power.   Your alternator may put in 50 amps/ minute and the battery may only accept 30 amps (as the battery RESISTS being charged)(which is why you need the higher Voltage ='s the PUSH that has to overcome the resistance...in order to charge the battery.  

    >Basically like feeding a kid vegetables...if they do not open their mouth then no food is going in.< so they do not get charged up with food energy.

    >>I have to use these similar situations so you understand what is happening.<<

    ------ --------- ------ -------- -------- -------- ----------- ------------ 

    Battery may hold (let me bend you over and pull a number out of Uranus) just for a simple math illustration. 

    Lets say 40000 Amps new.(I know it is not infinity).  All you been doing is taking out 400 Amps with every start and you started the car 10 times in a day.  The most amps the alternator put back was 100.  So you see in 100 days you took out 40000Amps and put back 1000 Amps.  Lets say for just the simple math you now have 1000amps in the battery.   I am not including night driving, as headlamps take out amps too and so does your stereo with the head banging music.  Those are not counted as that would reduce the 1000Amp even more.  Lets take them away, lets say 200 Amps, that leaves 800 amps in the battery.  Another 2 starts and then the battery is dead...but remember the alternator tries to stuff in some power so you get the starter solenoid noise (the machine gun fire) You need power to do that at least.

    . The battery is nearly dead. 100 days is 3 months.

    .  It is willing to receive "but you ain't giving it the charge it needs"

    So essentially you slowly starved out the battery. Kind of like not feeding the horse...so it died.

    Batteries have a warranty for 5 years.  All of my 5 yr bat. have exceeded the warranty & gone into 7 years.

    IF you had a 10A12V self regulating (it has a needle to show Amp flow) battery charger that plugs into 120V AC. at home.  (I bought one with my first car from Sears...in the 70's  Still useful today.)  If I do not do a lot of driving then I hook it up and plug it in overnight 

    -after checking to be sure the water levels is right in the battery and in the morning I unplug it and disconnect the battery and am good for say 3 months where I may plug it in again (because I am bored) and do it again.  It won't hurt the battery any.

      Maybe I have charged 1000 batteries, maybe more.

    I know the small 2 Amp battery chargers are worth Zero.

    6 AMP MIGHT WORK  I have only  trusted the 10 Amp.  They are the most common. sold by everybody. You do not need more.  Your driving habits have got to change a bit.  Idling does not charge a battery.

  • When you disconnect your + terminal, you may be moving a loose wire around.  For example, the hot wire to your starter.  I had this happen on a Ford Taurus before; the hot connector to the starters were known to go bad & moving the + battery cable around jiggled it enough that it would start. 

  • 1 month ago

    Disconnect/reconnect fixing it speaks to a computer problem.  Disconnecting it is resetting the computer and then it runs again.

  • Anonymous
    1 month ago

    Your mechanic is incompetent with electrical problems. Take it to a Ford dealer or a shop that specializes in electrical problems and get a full electrical system diagnosis. 

    p.s. You're clueless. When the engine is running, the 13.6 volts is not the battery voltage, it is the alternator output.

  • Anonymous
    1 month ago

    Auto zone will test the connection for free

Still have questions? Get answers by asking now.