Thorn
Lv 7
Thorn asked in Computers & InternetSoftware · 2 months ago

How do I stop Windows 10 desktop folders from moving after making them?

I recently upgraded to Win10 at work.  When I create a folder on the desktop it jumps to the corner after I hit enter after giving it a name.  Win10 at home does not do this.

Update:

Thanks Sam but that did not fix my problem

Update 2:

I can put them where I want but the problem is, when I make one it doesn't stay where I make it.  It jumps to the upper left. 

Update 3:

that didn't do it either Richard. 

2 Answers

Relevance
  • 2 months ago

    UPDATE:

    Right click the desktopClick personalize Click themesClick desktop iconsRemove check from “Allow themes to change desktop icons”

  • 2 months ago

    If you right-click on an empty space on your desktop you will get a list of options. Hover over the option called 'viewer and you will get a smaller list of options to the side. One of the options should be 'Auto arrange icons'. It probably has a tick to the left of the option. Click the tick and it should let you place the icons wherever you want after that.

Still have questions? Get answers by asking now.