Are Yahoo Answer "notifications" currently having an error for everyone?

Update:

Does it say "Oops... Something went wrong" when you click on the Notifications bell?

Update 2:

It just started working again, sort of. It's on and off.

I am using Windows 10.

10 Answers

Relevance
  • Anonymous
    1 month ago
    Favourite answer

    It's been like that for me for MONTHS now.  People tell me that refreshing the page has worked for them but it hasn't for me.  I've tried two different browsers too as well as signing in from another country.  I've no idea why it works for some and is an "Oops!" for others.

  • Anonymous
    1 month ago

    Yes there was a glitch over the weekend. 

  • 1 month ago

    always working just fine for me, and I use a desktop.- 

    are you still trying to use  Windows 7 ? 

  • Diana
    Lv 7
    1 month ago

    Yes, I'm having issues with it.  I heard that it may only affect folks who use a desktop. 

  • What do you think of the answers? You can sign in to give your opinion on the answer.
  • .
    Lv 7
    1 month ago

    It often does for me, but one or more screen refreshes clears it up. That also works for some other errors on the site. I just now checked my Notifications (bell icon) and they came right up (which is unusual). 

  • Anonymous
    1 month ago

    No, I just checked my notifications and it is working just fine.

  • LAN
    Lv 7
    1 month ago

    Nope, working fine for me.

  • Daniel
    Lv 7
    1 month ago

    Nope not everyone only certain users I can get into mine just Fine and I even just went in a Second ago to Double check it and its working 

  • SOT3
    Lv 6
    1 month ago

    For many it does. It seems to work better on the mobile version.

  • 1 month ago

    No.

    I take that back. Maybe it is everyone right now.       

Still have questions? Get answers by asking now.