stop the two sided print-out?

3 Answers

Relevance
  • Lv 7
    2 months ago

    when you go to print, under the prinrer selected, click print properties.

  • 2 months ago

    Go into your printer setup, and uncheck or turn off DUPLEX printing.  this is the option that gives you two sided printing.  

  • 2 months ago

    You could look in printing preferences.

    That is all that can be guessed from your question and its details, which are missing.

Still have questions? Get answers by asking now.