Yemi asked in Yahoo ProductsYahoo Answers · 1 month ago

Why won't yahoo answers let me upload images?

For a while now i haven't been able to post some of my specific questions because i cant upload images. Anyone else having this issue/how'd u solve it.

P.s it happens on the mobile and desktop version

11 Answers

Relevance
  • Sharon
    Lv 7
    4 weeks ago

    No one can upload images right now. It's either a glitch or Yahoo has removed that feature.

  • 4 weeks ago

    just another of their current fine *improvements*-------

    remove the  add picture feature. 

    right.....the one feature everyone enjoyed using.........makes sense. 

  • Right now it is not working for the past few days.  Verizon Media is screwing with the system and many things are not working right.  Just have to relax and wait until they finish screwing it up some more before we get it back.

  • 4 weeks ago

    Yahoo Answers is not maintained, and stuff here bre4aks down all of the time.

    This is just one recurring such breakdown.

    YA SUX.

  • What do you think of the answers? You can sign in to give your opinion on the answer.
  • Daniel
    Lv 7
    1 month ago

    Its Broken Currently its not working 

  • LAN
    Lv 7
    1 month ago

    Same reason as every other time this week that this has been asked.  Yahoo is still glitching and nobody at Yahoo gives a crap.

  • SOT3
    Lv 6
    1 month ago

    The feature is broken currently. Even if working, you are only Level1 and need to be Level3 to post.

  • 1 month ago

    This is the third straight full day it hasn’t worked. I was able to post something with a picture on Tuesday and it stopped working soon thereafter.

  • .
    Lv 7
    1 month ago

    It's been a couple of weeks or so since that function stopped working. We don't know if it was turned off or it's just 'broken' and YA hasn't fixed it yet. The work-around is to upload your image to a website (something like flikr) and then link to it. You just have t hope some users will be brave enough to follow the link.

  • 1 month ago

    I just tried it on my desktop and you're right. It has been doing this for about a week. It is a problem with the site, not your devices.

Still have questions? Get answers by asking now.