My homepage language spontaneously changed from ENGISH to SPANISH:  How can I change it back to ENGLISH?

How to change my homepage language back to ENGLISH?

5 Answers

Relevance
  • Rick
    Lv 6
    3 weeks ago

    Mine switches in-and-out of Vietnamese, so when I get that I go to WEATHER in put in my correct location & it clears-up ............

    • Log in to reply to the answers
  • 2 months ago

    Someone messed with your account. To fix this, click on your name at the upper right of the page. Then select "Informacion de la Cuenta" (Account Information). Go the the first box "Lengua" (language) click on the arrow and  select "Inglis" (English) from the drop-down list. Then find out who thinks the prank was funny!

    Source(s): Someone messed with your account. To fix this, click on your name at the upper right of the page. Then select on your name at the top of the page, then select "Informacion de la Cuenta" (Account Information). Go the the first box "Lengua" (language) click on the arrow and on select "Inglis" (English). Then find out who thinks the prank was funny!
    • Log in to reply to the answers
  • 2 months ago

    click on your name in the upper right-hand corner

    directly under your name in the pop up is the line "account info" (it will be in Spanish)

    when the Account page opens, click the bottom link in the left-hand side bar. It's "Preferences"

    The top line in your preferences is Language. You should see something like "Espaniol"

    • Log in to reply to the answers
  • 2 months ago

    I don't know for f*cks sake

    • Log in to reply to the answers
  • What do you think of the answers? You can sign in to give your opinion on the answer.
  • Sharon
    Lv 7
    2 months ago

    Change the location preference for your Yahoo account: https://help.yahoo.com/kb/SLN16027.html

    • Log in to reply to the answers
Still have questions? Get answers by asking now.