Anonymous
Anonymous asked in Yahoo ProductsYahoo Answers · 8 months ago

How do you stop the annoying notifications?

How do you stop the "Someone has also answered a question that you answered" notifications? This seems to be new with this update.

Update:

I don't see any check box below the answer box to uncheck this notification.

6 Answers

Relevance
  • It happens because you click the box to add this notification after answering this question just before the submit tab.  If you stop clicking that box you will not get this notification any more.  It is your fault, not Yahoo.

    • Commenter avatarLog in to reply to the answers
  • Daniel
    Lv 7
    8 months ago

    There is no way you can stop it Unfortunately

    • Commenter avatarLog in to reply to the answers
  • .
    Lv 7
    8 months ago

    Make sure you don't accidentally check the "Get email notifications when there are new answers to all questions I answered" box (just below where you insert your source, below your answer). I clicked it a couple of times, accidentally, and am a lot more mindful now. Yes, it's a new format addition (and not one I find any value in).

    • Commenter avatarLog in to reply to the answers
  • Sharon
    Lv 7
    8 months ago

    Click on your avatar, and Edit Preferences to change them.

    • Diane A
      Lv 7
      8 months agoReport

      be aware it took a few days to activate when I did it

    • Commenter avatarLog in to reply to the answers
  • What do you think of the answers? You can sign in to give your opinion on the answer.
  • 8 months ago

    Uncheck the box beneath your answer before you click or tap the ,"Submit" button. 

    Verizon/ Yahoo has the box CHECKED by default. That is WHY you HAVE yo UNCHECK the box BEFORE you submit your answer. 

    • Commenter avatarLog in to reply to the answers
  • kelvin
    Lv 7
    8 months ago

    you go into preference and change it there

    • Commenter avatarLog in to reply to the answers
Still have questions? Get answers by asking now.