promotion image of download ymail app
Promoted

firefox opens but the fonts are displayed like Chinese signs?

7 Answers

Relevance
  • 1 year ago

    you firefox has a bug

    • Commenter avatarLog in to reply to the answers
  • 1 year ago

    ewrwer

    • Commenter avatarLog in to reply to the answers
  • Anonymous
    1 year ago

    Possibly change your browser language, it'll be very helpful in the long run if you're not careful with buttons and clicks on the internet.

    • Commenter avatarLog in to reply to the answers
  • 1 year ago

    don't worry,

    change your browser language

    Attachment image
    • Commenter avatarLog in to reply to the answers
  • What do you think of the answers? You can sign in to give your opinion on the answer.
  • 1 year ago

    Maybe you changed the language.

    Use translation to find the correct place and change your default language option

    • Commenter avatarLog in to reply to the answers
  • 1 year ago

    Go into your Settings and switch the default language to English from Chinese. Somehow, your computer got the impression that you wanted to read Chinese. Hope this helps.

    • Commenter avatarLog in to reply to the answers
  • R R
    Lv 4
    1 year ago

    Uff, you have been infiltrated by a Chinese hacker.... aaaaaaaaaaaaaahhhh!

    • Commenter avatarLog in to reply to the answers
Still have questions? Get answers by asking now.