promotion image of download ymail app
Promoted
Pandora asked in Computers & InternetSoftware · 10 years ago

Upgraded to Windows7 on Sunday computer keeps shutting down to install updates?

who else has had this problem and how did you correct it?

Please note I will be in the middle of working and the computer suddenly says it is shutting down to install updates.

7 Answers

Relevance
  • 10 years ago
    Favourite answer

    To disabled: Open up Windows Update. Then uncheck all the updates (From the Important and Optional sections). Then on the left sidebar, Go to change settings. Then open the drop down menu in the "Important Updates" section. Then click "Never Check For Updates" And last step, scroll down a bit still in the Change Settings section. You will see: "Microsoft Update". Once you see that, uncheck the box below it.

    And you're done! Hope it helps.

    Source(s): a 12 year old lovin' computers! (me)
    • Commenter avatarLog in to reply to the answers
  • 10 years ago

    You can disable auto restart after updates.

    It is a VERY bad idea to disable updates.

    1. Click Start -> Run

    2. Enter “gpedit.msc”

    3. Go to Local Computer Policy ->

    Computer Configuration ->

    Administrative Templates ->

    Windows Components ->

    Windows Update

    4. Double-click on “No auto-restart for scheduled Automatic Update installation”

    5. Enable it!

    6. Reboot the computer

    Now the computer will get updates but not restart while you are working.

    Let me know if you need help doing this.

    Source(s): PC tech for 8 years MS in computer science Being awesome
    • Commenter avatarLog in to reply to the answers
  • Smash
    Lv 5
    10 years ago

    Simply solution. You have automatic updates turned on, turn them off. Here is how >click start>All programs>Windows Update. Then change the settings. Don't listen to the the person that said "Welcome to windows7 the joy of!". It's a fine operating system. The best and easiest to use for now.

    EDIT: People who say Windows sucks, need to understand that not only just playing games and using software that is up to date, can not be had with other Os's. Get REAL for all you MAC and Linux Users.

    EDIT: If you are simple minded, use a MAC, If your life is about hacking and cracking use Linux.

    • Commenter avatarLog in to reply to the answers
  • 10 years ago

    You can either allow windows to update(sometimes requires restart)

    or you can disable auto updates and update manually.

    • Commenter avatarLog in to reply to the answers
  • What do you think of the answers? You can sign in to give your opinion on the answer.
  • Anonymous
    10 years ago

    If the computer need to restart ,there will be a tip at the right-bottom.and you can choose restart or later,or you can delay the time .

    • Commenter avatarLog in to reply to the answers
  • Mark
    Lv 7
    10 years ago

    1st you need all your new driver codes

    than let it install the updates , if you don't than call the maker of your pc thru support ( have your serial n service tag #'s ) ......they dirver codes are free

    • Commenter avatarLog in to reply to the answers
  • 10 years ago

    Welcome to the joys of Windows 7. I have it on my new desktop and hate it. It keeps crash dumping and sutting itself down. Have fun.

    • Commenter avatarLog in to reply to the answers
Still have questions? Get answers by asking now.