How to turn off Stupid Tabs in Mozilla?

I find the tab feature annoying. How do you turn that feature off?

Update:

I've done the options/tab/new window before asking the question. I think it's related to an addon toolbar: foxlingo. I'm going to see if turning that off fixes it.

Update 2:

Yep! It was the stupid foxlingo task bar that was putting taps into the browser when I had them turned off in Mozilla.

I'll still give someone the ten points. No one could have known it could have been an add on.

5 Answers

Relevance
  • 1 decade ago
    Favourite answer

    IE 7 had the same annoying feature. I turned it off in Internet Options in the Control Panel. Whether it works with Mozilla I have no idea.

    Source(s): Expereince
  • 1 decade ago

    Click Tools>>Options in Mozilla Firefox

    On the options window that opens select the "Tab" option on the top of the window

    In that window:

    1)De select the "Always show tha tab bar" option

    2) Select "a new window" option in the option given as "New pages should be opened in"

  • Bomber
    Lv 7
    1 decade ago

    Why you should find it annoying I don't know especially because all modern browsers use tabbed browsing but in mozilla firefox you can click on tools click options click tabs where it reads

    "New pages should be opened in:" just click a new window then click ok no more tabs just millions of annoying windows being opened

  • OR1234
    Lv 7
    1 decade ago

    Click on

    Tools --> Options --> Tabs

    this opens a window where you can choose "New window" instead of new tab. There's lots of other things you can set in there. Might as well look at everything.

  • What do you think of the answers? You can sign in to give your opinion on the answer.
  • Anonymous
    1 decade ago

    Go to Options, then ironically click on the Tabs tab, select your options from here i.e. open links in new window rather than open links in new tab. Hope this helps you.

Still have questions? Get answers by asking now.