Anonymous
Anonymous asked in Computers & InternetComputer Networking · 1 decade ago

I can't access my router's homepage (192.168.2.1) to set up port forwarding...?

I'm trying to set up port forwarding on my computer and I am unable to access my router's network homepage. I have a Belkin router (F5D8231-4) and am trying to access homepage 192.168.2.1. I was able to access the homepage ONE time and haven't been able to access it since...it just times out. I'm not sure what to do...help?

19 Answers

Relevance
  • Anonymous
    1 decade ago
    Favourite answer

    To all people above me: 192.168.2.1 IS the default for many belkin routers.

    To answer this question: Have you tried resetting it? Just look for the reset button on the router, and press it for about 10 seconds. Then try accessing the router once more.

    If that doesn't work, and you are wireless, try using a ethernet cable. If that still doesn't work, it might be a bad router.

  • 7 years ago

    I've just picked up an old F5D7632-4 Belkin router and set it u as an access point. Like the original poster (7 years ago :-)) I got into the setup using 192.168.2.1 just once. Then I wanted to get in again but it just times out.. I have reset it..no luck.. So I tried my XP laptop and again got in once..then not again..

    Last year I threw away an old Netgear router when I got the same problem and assumed that it had died...

    What is it about this one time access that none of the above answers address ?

  • 6 years ago

    I used a Belkin router for years and when I I put the ip address in , which was, 192.168.2.1, I was presented with a page where I was prompted to enter a password. I left this blank as directed in the instruction book and had no trouble accessing the router settings,

    To make a factory reset on mine you used a straightened paper clip and depressed the reset button, which on mine is situated on the side near the air vent. Depress the reset button for about thirty seconds with the router switched off and leave it depressed and switch the router on and release the reset button. The lights on the router should flash and then after a minute or two become stedy and the router is reset

  • 6 years ago

    Get Router Homepage Access http://www.belkintechsupport247.com/

  • What do you think of the answers? You can sign in to give your opinion on the answer.
  • 6 years ago

    I have a Belkin AC1200. I tried several things to access 192.168.2.1 without success. What I had to finally do was reset my wireless router. Turn off the modem. With the wireless router still plugged in, use a pin or paperclip to push in the reset button for one minute. The reset button is located on the back, below the USB ports. This will reset your wireless router back to its factor settings. Hope this helps someone.

  • Anonymous
    5 years ago

    1. Reset the router by holding down the reset button for 13 seconds or longer.

    2. Disconnect the all the power cords, and connect all the power cords back on. If you have a cable cord, disconnect and connect back on.

    3. Push the "on" button on the router.

    -----------

    4. Go to your laptop: click "Start", then "Control Panel", then " View network status and task", then "set up a new network", then " Manual connect to wireless", then enter the network name and password which comes with your router.

    ----------

    5. after you set the network, the log in site should come up in less than 10 mins. If it doesn't come, you should be able to type "192.168.2.1" and it will give specific detail of how to log in.

    **** luck!!!...

  • eldude
    Lv 5
    1 decade ago

    regardless of whatever everybody else claims to know, my belkin router also uses 192.168.2.1 for the default address

    are you able to connect to the internet? have you tried restarting your router and/or resetting it? what may have happened is what has happened to me, i'm connected the setup page them reset my computer or it has crashed and the router doesn't seem to acknowledge that the connection has been lost from the previous section so it will not allow duplicate connections to the setup page

  • 5 years ago

    I can access it from my mobile/laptop but not from my PC. Is there a browser problem? In MS Edge/Windows 10 I can access the 1st page but subsequent pages it returns HTTP/1.0 200 OK. What s problem

  • 7 years ago

    I am trying to connect router ,, no luck

  • 1 decade ago

    Usually 192.168.2.1 is not the address of the router (but you could make it that if you want).

    Click on Start and then Run. Type in: command

    It should open a Command Prompt (or DOS window)

    Type in: ipconfig

    The last of the four lines of information displayed will be the "default gateway". That is the address of your router.

Still have questions? Get answers by asking now.