Lv 1187 points

Jerrod

Favourite answers0%
Answers0
Questions15
  • 2017 Ford Escape PCM Pin Out diagram?

    I have a 2017 Ford Escape that was hit in the front end. Im having an issue with the AC not working along with the ambient ext temp sensor. I replaced the sensor and checked the wiring all looks good. Just looking for a PCM pin out diagram so I can connect directly to the wires. 

    1 AnswerFord2 months ago
  • Why does my car make me press brake pedal to start (not push button)?

    Just bought a used 2017 ford escape SE model. It's a regular turn key not push to start. I have to push the brake pedal and turn the key to start. Ford did not make it this way, curious what modification someone could have done to make t this way so I can change it back. 

    5 AnswersPersonal Finance3 months ago
  • How to fix 2014 Ford Fusion P0234? Overboost?

    2014 Ford fusion keeps throwing code P0234 which is overboost. Car runs fine except when you put it to the floor it's got the hesitation. I've looked at the wastegate solenoid and all is connected. Curious if anyone has fixed this problem. I understand it can be a failing wastegate but I'm looking for someone who has actually fixed this. 

    5 AnswersFord6 months ago
  • Whats wrong with my dog?

    I have an appt with the vet tomorrow but in the meantime I wanted to see if anyone else has experienced this with their dog. After eating my down will only sit and pant. She cannot get comfortable so she paces around. If she lies down its only for 10 seconds and jumps up like she is pain. It lasts for about an hour then shes ok. What is this?

    13 AnswersDogs2 years ago
  • How DO I KNOW IF MY THERMOSTAT WIRING WILL WORK FOR wifi THERMOSTAT?

    So I have an old thermostat I want to replace with wifi one. it has 5 wires currently, so im assuming it is setup for common. however my current thermostat is connected as the following: White to W, Yellow to W2, Blue to Y, Green to G, Red to R. Thermostat has a C however no wire is connected to it. Will this wiring work with a wifi thermostat?

    7 AnswersDo It Yourself (DIY)2 years ago
  • Furnace is not heating?

    Carrier Crusader model 58dhc075 jc. When I turn thermostat to call for heat, the inducer fan kicks on and igniter glows red. After 3 times of glowing red the furnace kicks off. There is no voltage getting to gas valve. I checked valve and it is good. Transformer is putting out 24v. I tried a new board but that didn't solve the problem. Model does not have any led blinking lights. What would cause this?

    6 AnswersMaintenance & Repairs2 years ago
  • Why is my furnace not working?

    So heres what happens when I turn my Tstat up. Calls for heat, inducer fan turns on, igniter glows red but no flame comes out! After 3 times of the igniter getting hot, furnace shuts completely off. This furnace does not have any led lights to blink. I have no voltage going to gas valve, but I know valve is good because I jumped it directly from transformer. Presure switch was checked and is good, exhaust is all clear. I tried another circuit board, same result. What would cause no voltage going to gas valve? 

    Update: Wiring harness is good as continuity was checked.

    3 AnswersMaintenance & Repairs2 years ago
  • Help! Furnace don't have flames!?

    So heres what happens when I turn my Tstat up. Calls for heat, inducer fan turns on, igniter glows red but no flame comes out! After 3 times of the igniter getting hot, furnace shuts completely off. This furnace does not have any led lights to blink. I have no voltage going to gas valve, but I know valve is good because I jumped it directly from transformer. Presure switch was checked and is good, exhaust is all clear. I tried another circuit board, same result. What would cause no voltage going to gas valve?

    7 AnswersMaintenance & Repairs2 years ago
  • Could my furnace pressure switch be bad?

    So my furnace kicks on, igniter glows red but gas valve does not get any voltage. I jumped the transformer directly to gas valve and I get flames. So my question is if my inducer fan kicks on while igniter glows is the fan supposed to kick off and then voltage gets sent to the gas valve? Maybe no voltage gets the gas valve unless the board knows the fan kicked off. I tried a new board and that didn't work.

    3 AnswersMaintenance & Repairs2 years ago
  • Furnace kicks on but no flames?

    So my furnace kicks on, ignore works but no flames. I know my gas valve is working because I jumped 24v to it to make sure it opened. The problem is I'm not getting 24v to the gas valve. The transformer is working correctly. The wires are good. It seems to be getting lost in the board. So I bought a board and installed that, same issue! What could be the problem here?

    3 AnswersMaintenance & Repairs2 years ago
  • Why am I not getting voltage to gas valve in my furnace?

    I have a Carrier Crusader furnace. Getting 24v to the board from transformer however no voltage to the gas valve. I jumped from transformer to gas valve directly and everything works. So is the problem in the circuit board Then?

    3 AnswersMaintenance & Repairs2 years ago
  • 2017 Chevy Cruze, Bluetooth microphone and OnStar don't work?

    I have a 2017 Chevy Cruze, Bluetooth microphone and OnStar don't work. My phone connects to Bluetooth however the microphone don't work and OnStar buttons aren't lit up.

    4 AnswersChevrolet3 years ago
  • 2003 Ford Explorer PATS Anti Theft Problem. Help!!?

    I have 2003 Ford Explorer in which this truck will not start and anti theft light blinks rapidly then slows down to show a code where it blinks twice with a pause then twice again. I believe the code is 22 which says no pcm id stored within pats module. I had a locksmith come out to program a new in which it wouldnt learn a new key. I am thinking of buying a new pcm already flashed to my vin number, however will i need to do anything with the pats module? I also replaced the transceiver at the ignition which did nothing. Please help!

    2 AnswersFord6 years ago
  • 2004 Mercury Mountaineer V8 AWD have popping noise in front end. Why is this?

    Once I removed the front drive shaft the popping noise went away. I started with the easiest thing to do and that was to replace the u-joint on the front shaft. This did not cure the problem. I am thinking that it is my transfer case or front axle, how can I tell which it is. The popping noise happens when I come to a complete stop and then accerlerate and also when I make sharp turns.

    4 AnswersMercury8 years ago
  • 04 Mountaineer Clunk Noise. Why?

    I have a 04 Mountaineer V8 AWD and just removed my front drive shaft due to a clunking or popping noise coming from the front end. Now the noise is gone, however I do not know whether it is the transfer case or the front axle. How can i tell which one it is?

  • How can I sell my house without moving immediately?

    I plan on moving out of state but I need to sell my current home to have the money to buy another. My home is paid off, however I would need somewhere around 90 days to find another home and close on it. Is there a way for a buyer to pay for my home and wait 90 days to move in??

    4 AnswersRenting & Real Estate8 years ago